Even though I have set Preferences to block PopUps, they are appearing

RESOLVED DUPLICATE of bug 437354

Status

Camino Graveyard
Annoyance Blocking
RESOLVED DUPLICATE of bug 437354
10 years ago
10 years ago

People

(Reporter: pugobox, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en; rv:1.9b5pre) Gecko/2008031600 Camino/2.0a1pre (like Firefox/3.0b5pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en; rv:1.9b5pre) Gecko/2008031600 Camino/2.0a1pre (like Firefox/3.0b5pre)

PopUps appear at random, but should not be present at all if Preference is obeyed.

Reproducible: Sometimes

Steps to Reproduce:
1.PopUps are not something that I can reproduce.
2.
3.
Actual Results:  
I cannot reproduce a PopUp! And it is a waste of my and your time for me to write something here, not every bug is reproducible.

Expected Results:  
I cannot reproduce a PopUP! And it is a waste of my and your time for me to write something here, not every bug is reproducible.

Blocked all PopUps.
(Reporter)

Comment 1

10 years ago
To let you know that I have preferences set for no popups and they are still appearing shouldn't require 10 minutes to fill out all of your forms with the same information.

Comment 2

10 years ago
Without a specific site that is (event intermittently) causing the popups to open, there's nothing we can do; the internet is quite large.

Next time you have an unexpected popup, please give the URL to the page that triggered it (not the URL of the popup itself) here.
(Reporter)

Comment 3

10 years ago
http://askbobrankin.com/samsung_instinct_review.html
This is a website on which I have several times noticed popups appearing.

Comment 4

10 years ago
Please do not file additional bugs when we ask for specific information in *this* bug. Since the details are over there in the new bug, I'm duping this one to that one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437354
You need to log in before you can comment on or make changes to this bug.