Messed up button icons in unresponsive script dialog

VERIFIED DUPLICATE of bug 419463

Status

()

Firefox
Theme
VERIFIED DUPLICATE of bug 419463
10 years ago
9 years ago

People

(Reporter: stef, Unassigned)

Tracking

3.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008060216 Firefox/3.0 Sulfur/2.0a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008060216 Firefox/3.0 Sulfur/2.0a1pre

In linux theme in unresponsive script dialog buttons have wrong icons (or labels) - continue label with stop icon and..

Reproducible: Always
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
(Reporter)

Comment 1

10 years ago
Created attachment 323426 [details]
screenshot

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419463
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.