Browser blows up during the display of this page

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: sam williams, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Browser blows up during the displaying of this page. Suspect that somehow the
problem may be related to an issue with browser memory management. Very
consistent. Downloads the first 20-30 picture thumbnails then dies. Have not
been able to get a traceback.

Comment 1

18 years ago
By thumbnail, do you mean those little icons on the left side?  I cannot
reproduce your problem on 2000062311.  The page loads fine for me (but then
again, my machine has 128 MB memory).

Did you just try to load this page, or did you also looked at the pictures?  I
have also tried loading these GIF files and go back and forth, but I can't
reproduce your problem.

If this still happens on the latest build, and if there is more to do than just
loading the page, please post instructions to reproduce the bug.
(Reporter)

Comment 2

18 years ago
I made a mistake when I originally logged this problem. The page is
www.rasterman.com/photos.html and not www.rasterman.com/photos like I originally
reported. When you go to this URL there is some nav links on the left side of
the page and probably close to 170 thumbnails on the rights. Its during the
loading of the thumbnails that the blow-up occurs.

I too have a 128 Mbyte system. I am also running SuSE 6.3 and enlightenment
.16.4 for a window manager.

Comment 3

18 years ago
can't reproduce with 62308 on winME or linux w/ DSL connection, 128 mb of 
sdram.  page loaded fine and fast.

Comment 4

18 years ago
samurai@acm.org: please let us know the ID of the build you were using when you 
encountered this problem.  It can be found in the bottom right hand side of 
your screen, in the status bar.

Comment 5

18 years ago
I can't reproduce on 062311 either.  128MB RAM, cable connection, and Red Hat 6.2

Comment 6

18 years ago
markign worksforme. please verify
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 7

18 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.