Prism doesn't work with Songza.

RESOLVED DUPLICATE of bug 422638

Status

Mozilla Labs
Prism
RESOLVED DUPLICATE of bug 422638
10 years ago
10 years ago

People

(Reporter: Vanya, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008052909 Firefox/3.0
Build Identifier: Prism Extension .2 on FF3RC1

If I choose "Convert Website to Application" and click "ok", nothing happens. The dialog stays in place until I click cancel.

(I'm sure this is known, what with the Songza people being at Mozilla now, but I couldn't find a bug to track)

Reproducible: Always

Steps to Reproduce:
1.Go to songza.com
2.Click "Convert Website to Application"
3.Click "Okay"
Actual Results:  
Nada.

Expected Results:  
Prismed Songza.

Comment 1

10 years ago
Looks like a problem with converting the favicon.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422638
You need to log in before you can comment on or make changes to this bug.