Chinese Characters displayed jagged with nvidia GeForce 8600M GT

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: changyg2003, Unassigned)

Tracking

3.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008043010 Fedora/3.0-0.60.beta5.fc9 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008043010 Fedora/3.0-0.60.beta5.fc9 Firefox/3.0b5

I have just replaced the video card driver (nv) with nvidia driver by running NVIDIA-Linux-x86-173.14.05.pkg1.run provided by the vendor.
After upgrading, the overall display effect are enhanced as shown by fast web page scrolling response. However, the Chinese characters are occasionally displayed in a jagged and unclear manner. There was no such problem with the nv driver shipped with fedora 9. But I think it might be a rendering problem with Firefox as Chinese characters are displayed correctly before and after upgrading the video card driver. Could anybody give any suggestion on how to fix it? 

BTW, Fedora 9 32bit is running on my Dell Inspiron 1520. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

11 years ago
Created attachment 323505 [details]
Chinese character displayed jagged with firefox beta5
(Reporter)

Comment 2

11 years ago
Chinese characters have been displayed correctly with Konqueror!
(Reporter)

Updated

11 years ago
Version: unspecified → 3.0 Branch
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.