Clicking "more..." link just redraws layout

VERIFIED FIXED

Status

()

Core
Layout
P3
normal
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: Blake Ross, Assigned: clayton)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build ID: 2000062308

Go to mozilla.org and click the "more..." link under the info about the 
O'Reilly OSS Convention.  Rather than loading the page, the layout changes and 
the tables become thinner.  Clicking again on the link will navigate to the 
page as intended.

Comment 1

18 years ago
Triaging Clayton's bug list...

This behavior is related to drag and drop.  If you click on the More... link and 
drag it, you will see the page layout change.  CCing Mike Pinkerton for more 
information.  Mike, does the drag and drop code cause incremental reflows to 
happen while the link is being dragged? 
it shouldn't at this time, but there's no reason why it couldn't if someone used 
style to indicate drop feedback.

Comment 3

18 years ago
Triaging clayton's list:
------------------------

CCing Mark Attinasi.
(Reporter)

Comment 4

18 years ago
I don't see this anymore...
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 5

18 years ago
Fixed in the July 6 th build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.