I auto update some extensions, but the footer of my firefox shown an error message.

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: SZUMMER Gabor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; hu; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

I auto update some extension, but the footer of my firefox shown an error message.

The message: ˝<label id="ff-load-label" value="&ff.preview.loading.label;"/>˝

Screenshot: http://szummer.hu/download/firefox/miafaszomezaszar.png

I use this extensions:

- Fasterfox
- Forecastfox
- Web Developer Toolbar
- Load Time Analyzer
- AdBlock Plus
- ColorfulTabs.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
This is a problem with non-English versions of Forecastfox

See http://forums.ensolis.com/viewtopic.php?f=4&t=142

-> Invalid ? or Duplicate of bug 437015 ?
(Reporter)

Comment 2

10 years ago
Yes, I duplicate this bug, because i dont find this in database, sorry and thank you!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.