Window is tiny when FF is launched

RESOLVED DUPLICATE of bug 429954

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 429954
10 years ago
10 years ago

People

(Reporter: Anna, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0

When I launch Firefox 3.0 RC1, the window is tiny (roughly 1 square inch).  This is a fresh installation (installed yesterday). No matter how the window was when I quit, it opens on the upper right side of my screen and is so small that only the back button is visible. Saving the session before quitting has no effect. 

Reproducible: Always

Steps to Reproduce:
1.quit FF/crash ff
2.launch ff again
This may be related to (or a dup of) bug 429954.
(Reporter)

Comment 2

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429954
You need to log in before you can comment on or make changes to this bug.