Private elements in Location Bar

VERIFIED DUPLICATE of bug 422151

Status

()

Firefox
Address Bar
VERIFIED DUPLICATE of bug 422151
10 years ago
10 years ago

People

(Reporter: Eusebio Barriga, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9) Gecko/2008051206 Firefox/3.0

We need a system to prevent certain URLs (specifying a folder or a URL individually) appear in the Auto-completion of the Location Bar. (A simple checkbox that make a folder or a link PRIVATE or DON'T DISPLAY IN LOCATION BAR)

For example, i can use it to prevent children in my house look directly links NSFW in the location bar with the new (and great) auto-completion.

Sorry if my english is not very good :)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
I can see all of the links in my bookmark in the location bar.

Expected Results:  
Don't show the "private" elements in the location bar.
Alex: do we already have a bug tracking this?
yep
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422151
Verified dup -- thanks Alex.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.