cannot use back button from resulting page when using goosh.org with lucky command

RESOLVED WORKSFORME

Status

()

Core
Document Navigation
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: eleven81, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008060303 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008060303 Minefield/3.0pre

When using lucky on goosh (comparable to I'm feeling lucky on google.com) minefield fails to provide a back button.  I cannot navigate back to goosh.org as such.

Reproducible: Always

Steps to Reproduce:
1. Open a new instance of minefield
2. Go to http://goosh.org
3. Type "lucky [keywords]" and press enter to search; for example "lucky firefox"
Actual Results:  
Firefox forwards to the searched-for page with no back button.

Expected Results:  
Firefox should provide a back button for lucky within goosh.org to get back to goosh.org the same way it does for I'm Feeling Lucky on google.com
(Reporter)

Updated

10 years ago
Severity: critical → blocker
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a1pre) Gecko/2008060307 Minefield/3.1a1pre

I see this indeed, but also with older Firefox browsers.
Status: UNCONFIRMED → NEW
Component: General → History: Session
Ever confirmed: true
Product: Firefox → Core
QA Contact: general → history.session
Severity: blocker → normal

Updated

9 years ago
Component: History: Session → Document Navigation
QA Contact: history.session → docshell
(Reporter)

Comment 2

9 years ago
This seems to be working now.  I can no longer get Minefield to duplicate the buggy behavior.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.