fichero XXL en el thunderbird (XXL inbox file )

RESOLVED INVALID

Status

Thunderbird
General
--
minor
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: GandalfW, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: 

en la carpeta local de thunderbird, o sea,
C:\Documents and Settings\(usuario logueado)\Datos de programa\Thunderbird\Profiles\u3mjecpy.default\Mail\192.168.1-1.3 (esto supongo que sea la cuenta configurada,) ahi hay un fichero llamado inbox sin extension ninguna que alcanza proporciones extranaturales, el otro dia revise cuando defragmente la maquina que  ese fichero especificamente tenia 1.5 gb de capacidad, creo que eso no sea normal, solo tengo dos cuentas de correo configuradas por el thunderbird, 

solo quiero que me expliquen si esto es normal o si yo estoy haciendo algo mal.
salu2
GandalfW

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Eng translation by http://dictionary.reference.com/translate/index.html

in the local folder of thunderbird, that is to say,
C:\Documents and Settings\ (usuary logueado) \ Data of program \ Thunderbird \ Profiles \ u3mjecpy.default \ Mail \ 192.168.1-1.3 (this I suppose that it is the formed account,) there is a called file inbox without extension no that reaches extranatural proportions, the other day reviews when defragmente the machine that file specifically tapeworm 1,5 gb of capacity, I believe that is not normal, I only have two accounts of mail formed by thunderbird,

I only want that they explain to me if this is normal or if I am making something bad.

[end of translation]
Severity: normal → minor
Summary: fichero XXL en el thunderbird → fichero XXL en el thunderbird (XXL inbox file )

Comment 2

10 years ago
(In reply to comment #1)
> file specifically tapeworm 1,5 gb of capacity, 
should be "file *gets* 1.5 gb", ..

Comment 3

10 years ago
en:first should try to compact folders in TB and see if there is a difference

es:primero debe intentar condensar carpetas en la TB y ver si hay una diferencia

http://kb.mozillazine.org/Compacting_folders
http://www.mozillaes.org/foros/viewforum.php?f=8 for more/ por mas

Comment 4

10 years ago
The inbox file (without extension) is where all the mails for that account go. When mails are "deleted" they get marked as deleted, use the "compact folder" menu to physically remove the mails. 

Hope that explains it. Not a bug report however, 
->INVALID

Please keep it in english in bugzilla. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Reporter)

Updated

10 years ago
Resolution: INVALID → FIXED
(the "FIXED" resolution is reserved for fixes at the mozilla end)
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.