If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Auto-linkification of bugs on hgweb

VERIFIED DUPLICATE of bug 394669

Status

Webtools Graveyard
Bonsai
--
enhancement
VERIFIED DUPLICATE of bug 394669
9 years ago
a year ago

People

(Reporter: u88484, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
I know this bug isn't for bonsai but that hgweb is the replacement of bonsai and there was no component for it so...

Requesting auto-linkification of bugzilla bugs on hgweb as was done on bonsai.

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394669

Updated

9 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

a year ago
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.