Multiple duplicate bookmarks are created when dragging images.

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: SmoothPorcupine Pirate, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.13) Gecko/20080313 SeaMonkey/1.1.9 Mnenhy/0.7.5.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.13) Gecko/20080313 SeaMonkey/1.1.9

When you drag an image to make a bookmark (menu, toolbar, or bookmark manager), whether or not the image is in a link, it creates 19 duplicate bookmarks.

Reproducible: Always

Steps to Reproduce:
1. Move the mouse pointer over any image in the browser.
2. Press the left mouse button down.
3. Move the mouse pointer to any place you would put a bookmark.
4. Release the mouse button.
Actual Results:  
19 bookmarks were created.

Expected Results:  
20 bookmarks. >:(
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.13) Gecko/20080313 SeaMonkey/1.1.9] (release) (W2Ksp4)

I can't reproduce.
(Win2000, new profile, image from <about:>.)

***

Does it happen with a new profile too ?
Can you give an actual example ?
Version: unspecified → SeaMonkey 1.1 Branch
(Reporter)

Comment 2

10 years ago
about: and data: URLs do not seem to be affected by this. I have seen that file: and http: URLs are affected.

It appears to be dependent on the image, varying in number of bookmarks from image to image.

I get 25 from the SeaMonkey image in the upper left corner here:
http://www.seamonkey-project.org/

It happens with a new profile as well.

Comment 3

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008061002 SeaMonkey/2.0a1pre
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080313 SeaMonkey/1.1.9

I can't reproduce.
Win XP, images from http://www.seamonkey-project.org/
I don't see this at all with any recent SM2 build. SmoothPorcupine: Do you still see this?

Comment 5

9 years ago
I do:
Build identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1b5pre) Gecko/20090504 SeaMonkey/2.0b1pre

Please see:
https://bugzilla.mozilla.org/show_bug.cgi?id=390733#c4
https://bugzilla.mozilla.org/attachment.cgi?id=375700
https://bugzilla.mozilla.org/show_bug.cgi?id=390733#c6
for additional information.
Cannot reproduce with current trunk nightly (dragging the logo+window image from http://www.seamonkey-project.org/ into the Bookmarks sidebar, Bookmark Manager, Personal Toolbar folder). NoOp, can you (preferably with a current trunk nightly, or maybe with 2.1b1)?
Whiteboard: [CLOSEME 2011-02-01 WFM]

Comment 7

8 years ago
I can no longer reproduce in:
Build identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.16) Gecko/20101123 Lightning/1.0b1 SeaMonkey/2.0.11

Works for me. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Whiteboard: [CLOSEME 2011-02-01 WFM]
You need to log in before you can comment on or make changes to this bug.