If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Change of selection background color in Addons dialog

RESOLVED WORKSFORME

Status

()

Toolkit
Themes
RESOLVED WORKSFORME
9 years ago
2 years ago

People

(Reporter: micmon, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
If I start the addons dialog and click some of the extensions (or whatever tab is open), the selection background is blue with a gradient. If I change to another component (themes for example) and click the available items, the selection color is darker blue (= the GTK selection color without any gradient). This selection color stays until I press the active icon *again* (e.g. select theme1 and press theme1 again): the selection turns back into the lighter blue with gradient.

Comment 1

9 years ago
I can confirm this as well too (Ubuntu 8.04 / Firefox 3 RC2)
It's also strange because for me, when after I switch from Themes to Addons (for example), it might take a few clicks for the regular gradient to come back.  
It also occurs when you press the find updates button.

Updated

8 years ago
Component: Theme → Themes
Product: Firefox → Toolkit
QA Contact: theme → themes

Comment 2

2 years ago
I can no longer reproduce this (we also no longer a gradient in this context), so marking as WFM.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.