Close tab button at the most right for current tab AND on all tabs

RESOLVED DUPLICATE of bug 366511

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 366511
10 years ago
9 years ago

People

(Reporter: Lucas Malor (mail: c6kfnkn2uc AT snkmail DOT c0m), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008060306 Minefield/3.0pre
Build Identifier: 

Currently, for what I know, Suite has the close button at the right of tab bar, for closing the current tab. And Firefox has by default close buttons on every tabs, but not at the right of tab bar.

I think the most correct behaviour is to display both by default. I propose this because close buttons on tabs is useful if you want to close quickly one certain tab, and the close button at the right of tab bar is useful if you want to close more than one tab.

This is good in particular if you don't have an easy input control (touchpad, trackball, mini-mouse, pointing stick, jog dial etc)

Reproducible: Always

Comment 1

10 years ago
This was discussed already in bug 366511.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366511
(Assignee)

Updated

10 years ago
Product: Core → SeaMonkey

Updated

10 years ago
Component: Tabbed Browser → Tabbed Browser
Product: SeaMonkey → Firefox
QA Contact: tabbed-browser → tabbed.browser
You need to log in before you can comment on or make changes to this bug.