Double clicking a column separator closes the history window

RESOLVED DUPLICATE of bug 480238

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 480238
10 years ago
9 years ago

People

(Reporter: Josh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0

I opened up the Show All History window and tried double clicking a column separator (The things you can drag to show more in each column) and the window closed. I tried it with every separator and it did the same thing.

Reproducible: Always

Steps to Reproduce:
1.Open Show All History in history menu
2.Double click any tab separator
3.The window closes
Actual Results:  
The window closed without any errors or crashes.

Expected Results:  
The column should have automatically adjusted to fit all the text.

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks

Comment 1

9 years ago
Does not do this for me: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
bug 480238 is more clear
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 480238
You need to log in before you can comment on or make changes to this bug.