Flash anims are slower than in Internet Explorer

VERIFIED WORKSFORME

Status

()

Core
Plug-ins
P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Martin Horwath, Assigned: av (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When you load the url above it seems that the flash anim is much slower than in 
internet explorer. netscape 4.x seems also to be a little bit faster. Animation 
hangs(or stops) sometimes.

When visiting the site with IE it runs very fast and smooth.
My screen resolution is 1152x864 (True Color 32Bit) tested with BuildID 
2000062320 on Win98(466 Mhz). Installed plugin is flash 4.

Another problem on this site occures on following url: 
http://www.matinee.co.uk/newmain/new7.htm
The funny thing is Mozilla and Netscape 4.6!! crashed on that url.
The last visible thing is "loading menu". Might be a seperate bug.

Does anyone have the same problems ?

Comment 1

18 years ago
I tried the link and experienced no problems with loading the animation.  There
were slowdowns, however I cannot confirm the cause since it may be attributed in
part to my slow net connection.  The slowdowns occured during loading (33.6
modem, what do you expect?!) and when I moved the mouse over the pill-like
buttons when the page finished loading.  Perhaps someone with a fast network
connection and a good resource monitor should look into this.
(Reporter)

Comment 2

18 years ago
the first url loads the complete movie. when flash is completly loaded the main
action starts (and there i noticed the problem) -> this has nothing to do with 
a slow network connection. 

Comment 3

18 years ago
the flash stuff seems normal to me on mozilla bits from 071008 on NT
(Reporter)

Comment 4

18 years ago
this was an error in flash plugin 
with flash plugin r23 problems disappear completely -> animation runs smooth 
and crash on other url is gone.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

18 years ago
ooops it was flash plugin r28
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.