Status

()

RESOLVED DUPLICATE of bug 400447
11 years ago
9 years ago

People

(Reporter: akenney, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

The option within the Bookmarks side window to "sort by name" does not work. You are able to select the option if you right click within the window but it does not sort the folders.

Reproducible: Always

Steps to Reproduce:
1.Create new bookmark
2.Create new folder from within the create new bookmark option
3.Sort by name
Actual Results:  
I have various folders from A to W and when I created a new bookmark in a new folder beginning with "F" it placed this at the end of the list withing the bookmark side window. I right clicked and chose "sort by name" and nothing happened.

Expected Results:  
The folder should have been placed in alphabetical order.

Updated

11 years ago
Component: Bookmarks → Places
QA Contact: bookmarks → places
Version: unspecified → 3.0 Branch

Comment 1

11 years ago
Duplicate of bug 400447.
It works for me with the latest trunk. Can you retest the bug with it?
Remember to use a blank profile. Change the resolution of this bug to
WORKSFORME if the bug seems to be resolved.

Comment 3

10 years ago
yes if you do Sort By Name you are sorting the bookmarks INSIDE the folder
where you opened the context menu.

See bug 400447
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400447
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.