If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Active tab heading is not in bold

RESOLVED WONTFIX

Status

()

Firefox
Theme
--
enhancement
RESOLVED WONTFIX
9 years ago
9 years ago

People

(Reporter: Aditya Kavoor, Unassigned)

Tracking

3.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008050509 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008050509 Firefox/3.0b5

The title of the website currently  in the active tab is not in bold. Please make it bold.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

9 years ago
What theme are you using ?
(Reporter)

Comment 2

9 years ago
I am using the default Ubuntu Human theme.

Here is a screenshot. 

http://img405.imageshack.us/my.php?image=screenshotresizedcb6.jpg

Comment 3

9 years ago
You can use some userChrome for this. See http://support.mozilla.com/en-US/kb/Editing+configuration+files#userChrome_css

And use:

.tabbrowser-tab[selected="true"] > .tab-text {
  font-weight: bold;
}
(Reporter)

Comment 4

9 years ago
Thanks, that worked. Please include that in the final release. This is really a necessity.

Updated

9 years ago
Blocks: 416177
Component: General → Theme
QA Contact: general → theme

Updated

9 years ago
Version: unspecified → 3.0 Branch

Comment 5

9 years ago
I am resolving won't fix, becuase the native apps do not have this behaviour. For more detail see Bug 416177.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX

Comment 6

9 years ago
I am reopenign the bug, because I am not suppose to mark as wontfix, sorry everyone. But I do suggest WONTFIX because of the things described in comment #5
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

Comment 7

9 years ago
Well, bug 416177 removed the bold heading on purpose, so this should indeed be closed. Note that a theme (like Ubuntu Human, for which Mozilla is *not* responsible) might override that behavior, like you have done above.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.