If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Print Preview has no ability to change the zoom level

RESOLVED DUPLICATE of bug 230287

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 230287
9 years ago
9 years ago

People

(Reporter: slyf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5) Gecko/2008050509 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5) Gecko/2008050509 Firefox/3.0b5

Print preview should have the ability to zoom in and out to get a better view of the page.  Much like many Word Processors have when viewing a document.

Reproducible: Always

Comment 1

9 years ago
seems to be bug 127810 (a very old one)

Note that zooming works (on Windows at least) if you press ctrl and the scroll button on the mouse. ctrl+ and ctrl- don't work though.
(Reporter)

Comment 2

9 years ago
I am on a touchpad, thus I have no middle button on my mouse, perhaps there should be another key to do it?

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 230287
You need to log in before you can comment on or make changes to this bug.