Prompts Flash plugin installation even after installing.

RESOLVED DUPLICATE of bug 416396

Status

Toolkit Graveyard
Plugin Finder Service
--
major
RESOLVED DUPLICATE of bug 416396
10 years ago
3 years ago

People

(Reporter: Srikrishna Das, Unassigned)

Tracking

1.9.0 Branch
x86
Linux

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0

Firefox prompts for flash installation on flash based sites, even after installing and restarting firefox.
I've tried installing it using plugin finder many times. No avail.

I guess its downloading and not installing. I can't find it in my plugin's.


Reproducible: Always

Steps to Reproduce:
1.Browse to a flash based site
2.Use plugin finder to install flash plugin as prompted
3.Restart firefox and browse the same/any flash website.
Actual Results:  
It asks to install flash plugin again.

Expected Results:  
Flash based sites should have been displayed properly.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 3.0 Branch
Duplicate of bug: 416396
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

3 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.