Web site is basically a rip-off of current Firefox site

RESOLVED FIXED

Status

Marketing
--
major
RESOLVED FIXED
10 years ago
8 years ago

People

(Reporter: Bob Caylor, Assigned: liz)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: 

This is one of the Google Toolbar with Firefox sites.  This usually simply annoy me.  However, this site ripped off the opening pages of the Firefox site and could confuse folks.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
They are not even moving the stylesheets, images, etc to their site, just linking to them remotely, stealing bandwidth, etc.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

9 years ago
Severity: minor → major

Comment 2

9 years ago
Information forwarded to outside counsel to start enforcement action.

Comment 3

8 years ago
Nearly the same with firefox.de

Comment 4

8 years ago
redirects to digitalworld.me
Assignee: cbrady → jmartin
(Assignee)

Comment 5

8 years ago
Since there's no longer problematic content on this site, the only question is whether we should try to obtain the domain name. Any thoughts on that?
Assignee: jmartin → liz
Status: NEW → ASSIGNED
I'd say if it's not easy, then let's wait until we have an Afghani community who want it.

Gerv
(Assignee)

Comment 7

8 years ago
Sounds good to me. I also checked with Slater and he agrees.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.