Double clicking causes crash

VERIFIED FIXED

Status

()

Core
JavaScript Engine
P3
critical
VERIFIED FIXED
18 years ago
16 years ago

People

(Reporter: pete, Assigned: rogerl (gone))

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Go to 
http://lxr.mozilla.org/seamonkey/source/layout/html/tests/table/bugs/bug1220.htm
l and double click on the image in the left cell for an instant browser crash. 
I am using the M16 build.
(Reporter)

Comment 1

18 years ago
Word wrapping sucks, the URL is actually: 
http://lxr.mozilla.org/seamonkey/source/layout/html/tests/table/bugs/bug1220.htm
l 

Comment 2

18 years ago
Adding crash keyword to all open crashers.
Keywords: crash
(Reporter)

Comment 3

18 years ago
Works in nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 4

18 years ago
Works for Me
Platform: PC
OS: Windows 98
Mozilla Version: 2000100508

Marking as Verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.