bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

(Yahoo! Personals) Can't open profile photos

RESOLVED WONTFIX

Status

()

Firefox
General
RESOLVED WONTFIX
10 years ago
8 years ago

People

(Reporter: Victor Escobar, Unassigned)

Tracking

3.0 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_3; en-us) AppleWebKit/527+ (KHTML, like Gecko) Version/3.1.1 Safari/525.20
Build Identifier: 3.0 RC2

When  you're browsing a profile and want to open a larger version of a photo, it loads this URL with some Javascript:

javascript:__yperTabController.selectTab(null,__yperTabController,'photos_tab_contents_tab');__myGallery.pSelectPhoto(0);

Rather than opening the larger photo, it just sits there doing nothing.

Reproducible: Always

Steps to Reproduce:
1. Navigate to a profile on Yahoo! Personals
2. Click on a photo to display a larger version
3. Nothing happens
Actual Results:  
Nothing happens

Expected Results:  
Should open larger version of photo

For one of the developers to experience this bug, s/he will have to create a Yahoo! Personals profile -- you can't view profiles unless you have a profile up.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

8 years ago
Irrelevant now that Yahoo Personals no longer exists (replaced by match.com). This ticket can be closed.
Hardware: PowerPC → x86
Resolution: INCOMPLETE → WONTFIX
You need to log in before you can comment on or make changes to this bug.