Text input boxes sometimes don't render text

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: pete, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Right click on a file in the bookmarks window, select properties. Sometimes 
text input values are blank when you change between tab views, you have to make 
the field in focus to render text when this occurs.

Comment 1

18 years ago
tested with 071308 mozilla build on NT, win98 and Mac OS9 and all bookmark 
properties rendered contents of the text fields without a problem.  resolving 
worksforme.

Reporter, please take a look at the bug writing guidelines at 
http://www.mozilla.org/quality/bug-writing-guidelines.html and consider using 
the Bugzilla Helper to report bugs. 
http://www.mozilla.org/quality/help/bug-form.html

Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 2

18 years ago
Works for me:
Platform: PC
OS: Windows 98
Mozilla Build: 2000101214 M18 Trunk Build

Marking as Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.