textarea over div with scrollbar(s) makes caret invisble

RESOLVED DUPLICATE of bug 167801

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 167801
10 years ago
10 years ago

People

(Reporter: Terje Rosenlund, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Carot disappears when placed in a textarea which resides over a div tag with scroll-bar(s), visible

If textarea partly overlaps the div then the carot becomes visible as soon as it's moved to a position which overlaps the scrollbar

Reproducible: Always

Steps to Reproduce:
1. Run testcase
(Reporter)

Comment 1

10 years ago
Created attachment 324017 [details]
Invisble carot when over div-tag with scrollbar(s)

Comment 2

10 years ago
FYI, this has been fixed in Firefox 3.  It will not be fixed in Firefox 2.x
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Summary: textarea over div with scrollbar(s) makes carot invisble → textarea over div with scrollbar(s) makes caret invisble
Version: unspecified → 2.0 Branch
Duplicate of bug: 167801
You need to log in before you can comment on or make changes to this bug.