Firefox hangs when selecting certain Internet Shortcuts in file upload dialog (actual problem shortcut attached)

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: OddesE, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9) Gecko/2008052906 Firefox/3.0

Hangs when I attempt to open a certain Internet Shortcut (created with FF3 beta I think) using the Browse button of an Input type=file.
Actual shortcut file that causes the crash on my machine attached.

Reproducible: Always

Steps to Reproduce:
1. Copy attached shortcut to Windows XP desktop
2. Start new instance of firefox
3. Open a page that displays a file upload input
4. Select the attached shortcut from the desktop and press Open
5. Observe: Firefox 3 hangs
Actual Results:  
Hangs

Expected Results:  
Should display file path in input and be ready to submit the form
(Reporter)

Comment 1

11 years ago
------------------

Ok, sorry, reported to wrong publisher, this bug is not part of Firefox 3, but instead seems to be part of Windows XP (sigh).

It turns out that Internet Explorer 7 also hangs when attempting to open this Internet Shortcut... Also I am not able to attach the promised file because of that. My apologies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.