[Equake Extension] JavaScript Error: "place is not defined" {file: "chrome://equake/content/equake.js" line: 267}

RESOLVED INVALID

Status

RESOLVED INVALID
10 years ago
3 years ago

People

(Reporter: cbook, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008060218 Firefox/3.0pre

Steps to reproduce:
-> Install the Equake Extension
-> Start Firefox with this Extension installed (it seems this error happen only on the first start)
--> 

* Call to xpconnect wrapped JSObject produced this error:  *
[Exception... "'[JavaScript Error: "place is not defined" {file: "chrome://equake/content/equake.js" line: 267}]' when calling method: [nsIObserver::observe]"  nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)"  location: "JS frame :: chrome://equake/content/equake.js :: equakeSetCharPref :: line 129"  data: yes]
(Reporter)

Comment 1

10 years ago
Closing this Bug as invalid, because its no Firefox Bug and also cleaning up this Bugzilla Component.

Also Add-on Developer was contacted.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.