a site has favicon with double width in bookmarks sidebar

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: crillion@tiscalinet.it, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

I had bookmarked sometime ago this site, www.wneurope.com ; on my browser, at the moment it had no favicon in the bookmark sidebar. Now I visited the site with firefox 3 RC2, and I noticed that the favicon in the bookmarks sidebar, after refreshing, has double width (the height is normal); the image is a "mondino", (a small planet earth), and it appears normal in the url textbox, while in the bookmarks sidebars it has double horizontal size (only the upper half of the world appears; the other one is sliced away because the height remains normal)

Reproducible: Always

Steps to Reproduce:
1. go to www.wneurope.com
2. bookmark it
3. watch its favicon in the bookmarks sidebar
Actual Results:  
the favicon has double width and appears sliced in its lower half

Expected Results:  
the site's favicon it should be small like all the others favicons.

I'm using the theme "Scribblies kids", v.2.8. I would like to change the theme to the default, but I'm afraid that if I switch I must restart firefox and I somehow lose the text I entered here.

Comment 1

10 years ago
This is WFM on Firefox 3 RC2 on Windows.

What you are seeing is bug 364316.  The fix for this bug was made in the theme, which means that any third-party theme that did not pick up this fix will still have this problem.  You should contact the author of the theme that you were using and let him or her know about the problem (and point them bug 364316 so that they know what changes are needed).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.