bill cosby sweater auction displays gaps

REOPENED
Unassigned

Status

()

Core
Layout
REOPENED
10 years ago
2 years ago

People

(Reporter: Robert Sayre, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

10 years ago
works in Safari and FF2.
(Reporter)

Comment 1

10 years ago
Created attachment 324097 [details]
screenshot
(Reporter)

Updated

10 years ago
Attachment #324097 - Attachment is patch: false
(Reporter)

Updated

10 years ago
Attachment #324097 - Attachment mime type: text/plain → image/png
(Reporter)

Comment 2

10 years ago
Created attachment 324098 [details]
zip file of Save As Webpage

I don't have time to reduce this right now, but here it is, in case the web page changes.
(Reporter)

Updated

10 years ago
Attachment #324098 - Attachment is patch: false
Attachment #324098 - Attachment mime type: text/plain → application/zip
Also happens (in FF3) on Windows and Linux.
OS: Mac OS X → All
Hardware: PC → All

Comment 4

2 years ago
The attached zip-file in comment 2 is not reproducible with latest Nightly and release.
Considering this, I will mark this issue as Resolved-WORKSFORME. If anyone can still reproduce it, feel free to reopen the issue and provide more information. Thanks

--
Version 	48.0a1
Build ID 	20160419030312
Update Channel 	nightly
User Agent 	Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME

Comment 5

2 years ago
The issue is not reproducible using the given test case in comment 2. The page looks the same in chrome and Firefox.
I can reproduce this issue on:

Version 	48.0a1
Build ID 	20160420030213
Update Channel 	nightly
User Agent 	Mozilla/5.0 (Windows NT 6.3; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0

I will reopen this bug.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Created attachment 8743581 [details]
ChromevsFirefoxNightly.pdf

Attached is a comparison of Chrome (left) and Firefox Nightly (right). Notice the white line above and below the changing sweaters.
You need to log in before you can comment on or make changes to this bug.