i get the old and the new password manager box and the new one won't close when i press remember, only if i press not now

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: jumba990, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

I was login in into wordpress when i noticed that i forgot to click the remember me box, so i clicked it, then the old password manager box opened and the new one appeared, i clicked remember on the old and it disappeared, but the one on top would not close when i press remember, instead i had to press not now. I did not check the other buttons.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Just show the new password remember box

Comment 1

10 years ago
What addons do you have... you may have an add-on that puts in a different password remember box.
(hmm, possible dupe of bug 435443?)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.