Status

()

Toolkit
Downloads API
RESOLVED INVALID
10 years ago
9 years ago

People

(Reporter: JSolis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

You can't use any link for download, previous version works fine.

Reproducible: Always

Steps to Reproduce:
1.Go to URL
2.Try to download any document
Actual Results:  
Nothing happens, simply does not download ...

Expected Results:  
successfull download of any file
invalid; this is because they turn on contentEditable here:

<TABLE contentEditable=true cols=3 cellPadding=4 width=auto>
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

10 years ago
On Firefox 2.0.0.14 works fine, why is different now ?
Because we've fixed a lot of contentEditable bugs in the 2+ years between 2.0 and 3.0:

bug 237964.
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.