Doesn't ask to remember open tabs when download window is open

RESOLVED DUPLICATE of bug 417675

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 417675
10 years ago
10 years ago

People

(Reporter: Mark Jensen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; da; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; da; rv:1.9) Gecko/2008052906 Firefox/3.0

If you have a couple of tabs and the download window (manager) open and you try to close Firefox, you would expect it to ask if you want to remember the tabs for next time. Instead it warns you (like it does if you have multiple firefox windows).

Reproducible: Always

Steps to Reproduce:
1. Open a couple of tabs
2. Open download window
3. Close Firefox by pressing the X in the corner
Actual Results:  
Firefox warns me about closing tabs.

Expected Results:  
It should ask me if I want to remember the open tabs.
(Reporter)

Updated

10 years ago
Summary: Doesn't ask to remember open tabs when download windows is open → Doesn't ask to remember open tabs when download window is open

Comment 1

10 years ago
(In reply to comment #0)
> Instead it warns you (like it does if you have multiple firefox windows).

Because you _do_ have multiple Firefox windows; the downloads window is a Firefox window.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417675
You need to log in before you can comment on or make changes to this bug.