Problem displaying transparent pngs in firefox 3pre, with X11's nv driver

RESOLVED DUPLICATE of bug 404557

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 404557
10 years ago
10 years ago

People

(Reporter: Quentin Godfroy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9pre) Gecko/2008060716 Firefox/3.0pre
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9pre) Gecko/2008060716 Firefox/3.0pre

Firefox 3, with the X.org nv driver (not the proprietary nvidia driver) (and Debian's libpng12-0) does not render png with transparency.

Possibly a nv bug, but only firefox 3 triggers it. (firefox 2 is OK)

Looks like this bug is related to #428045, but in worse.

Reproducible: Always

Steps to Reproduce:
1. Goto http://en.wikipedia.org/wiki/Image:PNG_transparency_demonstration_1.png
Actual Results:  
Only the grid is shown.

Expected Results:  
We should see the dice.

A partial screen capture can be found at
ftp://quatramaran.ens.fr/pub/quentin/Capture_1.png

Comment 1

10 years ago
dupe of bug 404557?
(Reporter)

Comment 2

10 years ago
Indeed. The workaround works.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404557
You need to log in before you can comment on or make changes to this bug.