support.mozilla.com is down ("Unable to connect to the database !")

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
--
blocker
RESOLVED FIXED
10 years ago
3 years ago

People

(Reporter: djst, Assigned: chizu)

Tracking

Details

(Reporter)

Description

10 years ago
The front page of SUMO currently shows

Unable to connect to the database !
Too many connections
(Reporter)

Comment 1

10 years ago
Nelson is currently checking what could cause this message.

Comment 2

10 years ago
The message is the error message from the db server. Can someone in IT check what could be the cause of this? I will be on standby here in case I need to take any action or be consulted on something.
(Assignee)

Updated

10 years ago
Assignee: server-ops → thardcastle
(Assignee)

Comment 3

10 years ago
This error occurred briefly, but the netscaler cached the error page. I cleared the cache and it's working again.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 4

10 years ago
OK. I heve filed ug 437787 – Set cache header to prevent netscaler from caching db error pages as follow up. Let me know if that approach is not recommended for any reason (I don't know, maybe causing many more attempted requests to the db in the event of error?)
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.