"Forgot my Passoword" transfers to "Log in to Bugzilla" asking for password

RESOLVED DUPLICATE of bug 325315

Status

()

RESOLVED DUPLICATE of bug 325315
11 years ago
11 years ago

People

(Reporter: yuri, Unassigned)

Tracking

2.22.3
x86
FreeBSD

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.9a2) Gecko/20080322 Firefox/3.0a2
Build Identifier:  2.22.3

I forgot my local Bugzilla password.
When I click on "Forgot my Passoword" from the main page (<root>/bugzilla/) it brings me to the page  "Log in to Bugzilla" (<root>/bugzilla/index.cgi?GoAheadAndLogIn=1#forgot) asking for password. This doesn't make sense.

Also all pages asking for password should have "Forgot my Passoword" option. The latter page doesn't have this option.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.22.3

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 325315
You need to log in before you can comment on or make changes to this bug.