unable to view the winners of the operation firefox contest

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
10 years ago
3 years ago

People

(Reporter: Seth Spitzer, Assigned: oremj)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
unable to view the winners of the operation firefox contest

steps to reproduce:

1)  visit http://www.operationfirefox.com/index.php
2)  click on "mission complete: view the winning agents"

I see:

"Not Found

Sorry, but you are looking for something that isn't here."

(see attached screen shot)

we appear to be going to:

http://blog.mozilla.com/operationfx/2007/12/14/declassified-information-and-the-winner-is.../

but that url doesn't work (even though in the blog, we claim that is the perm link for that entry)
(Reporter)

Comment 1

10 years ago
Created attachment 324141 [details]
screen shot
(Reporter)

Comment 2

10 years ago
I'd expect to see what I see when I visit http://blog.mozilla.com/operationfx/ (but that just works because "2007/12/14/declassified-information-and-the-winner-is..." is the last entry.)
It's because of the periods in the URL, most likely.

http://blog.mozilla.com/operationfx/2007/12/14/declassified-information-and-the-winner-is.../
Assignee: nobody → server-ops
Component: Other → Server Operations
OS: Windows Vista → All
Product: Websites → mozilla.org
QA Contact: other → justin
Hardware: PC → All
Version: unspecified → other
I attempted to remove the ... from the end of the permalink stub on the blog entry, but the edit doesn't seem to take.  It shows that it's corrected after I edit it, but then if I reload the edit page, it changes back to the old one again.  Trying to manually visit the one I changed it to redirects me to the broken one. :(

oremj?
Assignee: server-ops → oremj
(Assignee)

Comment 5

10 years ago
An older version of wordpress mu inserted postnames with periods and now they are no longer supported.  The fix is to remove the periods from post_name in the database.  Fixed now.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.