can't open gmail, it keeps spinning and almost opening, but never opening

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: bimershein, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

I don't know enough about computers to describe better than I have - I just know that the gmail window isn't opening ...  it's a problem that's started this week.

Reproducible: Always

Steps to Reproduce:
1. try to open gmail account
2.
3.
Actual Results:  
can't open - keeps spinning and almost.  One time I got a report from Gmail that I had tried unsuccessfully so many times that my account was frozen for 24 hours.

Expected Results:  
I couldn't open my email account in firefox, I had to use Safari - which I don't like

it should allow me to open gmail account.

there is a major problem with filing this report ---  it assumes I know more about open source and programming and computers than I do.  you need to help those of us  who don't know much to be able to file these reports, too!!

Comment 1

11 years ago
Since bugzilla is here to help developers improve the product, it's really not supposed to be where you get help with Firefox.  We have support resources for that:    A number of resources are available for Firefox at: http://support.mozilla.com/kb/ .  In particular, you can get help with your question by searching the Knowledge base, or asking on our forums: http://support.mozilla.com/forum or using the newsgroup: mozilla.support.firefox or using the #firefox IRC chat room: irc://irc.mozilla.org/firefox

In your case, clear your cache to force a full reload of the page: Go to Tools>Clear Private Data and select ONLY cache, then click Clear now.  Then reload Gmail.
I agree, this is a support question and it's worksforme and btw this is not critical.

Clearing the disk cache should help and if that doesn't help clear the cookies (same panel as the cache).
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Comment 3

11 years ago
There have been a couple of bugs filed on this already, most notably
bug 430021 contains some discussion on when this is seen.
You need to log in before you can comment on or make changes to this bug.