If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Opening file from download manager opens wrong file

VERIFIED DUPLICATE of bug 301328

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 301328
9 years ago
9 years ago

People

(Reporter: Steve Chapel, Unassigned)

Tracking

({testcase})

1.9.0 Branch
x86
Windows XP
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Reproducible: Always

Steps to reproduce:
1. Open http://a2pg.com/testcase/a/video.mpg (harp)
2. Open http://a2pg.com/testcase/b/video.mpg (glass)
3. In download manager, open the download at the top of the window.

Expected results: The last video played (glass) is opened
Actual results: The first video played (harp) is opened

I can reproduce in Firefox 3.0 RC2 on Windows XP. Notice also that in the downloads manager, the top two downloads show the same size, the size of the harp video. I have this problem all the time, because some sites I download videos from use the same file name in different directories.

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 301328
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.