minimize to tray option should be added to firefox

RESOLVED DUPLICATE of bug 217026

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 217026
10 years ago
10 years ago

People

(Reporter: liam.kirsh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

This option is really useful, as not only does it save space in the taskbar, it can also be used to keep Firefox in memory when not using it so it takes less time to start up.

Reproducible: Always

Steps to Reproduce:
(With extension installed)
1. Go to File > Minimize to Tray
Actual Results:  
Not available

Expected Results:  
Should be available

Comment 1

10 years ago
This feature was removed from Firefox in bug 217026. People that still want it can use the addon (which doesn't yet work in Firefox 3.0 btw). That the whole point of using addons.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 217026
You need to log in before you can comment on or make changes to this bug.