Invitation counter needs restart for update

VERIFIED FIXED in 0.9

Status

Calendar
General
VERIFIED FIXED
10 years ago
10 years ago

People

(Reporter: Andreas Treumann, Assigned: dbo)

Tracking

unspecified
Bug Flags:
blocking-calendar0.9 +

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
STEPS TO REPRODUCE:
===================

- get for e.g. an WCAP invitation
- invitation link counter shows (1)
- accept or decline this invitation

RESULT:
=======

- invitation counter isn't updated (thunderbird needed)

EXPECTED RESULT:
================

- invitation counter should updated promptly 

REPRODUCIBLE:
=============

- always
(Assignee)

Updated

10 years ago
Flags: blocking-calendar0.9+
I'm surprised that Bug 432195 is wanted‑calendar0.9- and this one is blocking‑calendar0.9+. Please decide which one you want to dupe against the other.
(Assignee)

Updated

10 years ago
Duplicate of this bug: 432195
(Assignee)

Comment 3

10 years ago
Created attachment 326305 [details] [diff] [review]
fix

- actually partly a regression from bug 423503
- fixes fragile counting
- fixes 1 -> 0 in case no onGetResult is sent
Assignee: nobody → daniel.boelzle
Status: NEW → ASSIGNED
Attachment #326305 - Flags: review?(philipp)
Comment on attachment 326305 [details] [diff] [review]
fix

r=philipp
Attachment #326305 - Flags: review?(philipp) → review+
(Assignee)

Comment 5

10 years ago
Checked in on HEAD and MOZILLA_1_8_BRANCH => FIXED.
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → 0.9
(Reporter)

Comment 6

10 years ago
Checked in lightning 2008062403 -> VERIFIED.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.