m-c/actionmonkey tinderboxen are printing changeset multiple times

RESOLVED DUPLICATE of bug 433874

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 433874
10 years ago
5 years ago

People

(Reporter: bhearsum, Assigned: bhearsum)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

10 years ago
This is happening because the log headers get printed out with the log. So, the 'echo', 'TinderboxPrint:', .... BuildSteps end up in the log header, as well as the log text.
(Assignee)

Updated

10 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 433874
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.