Form submission (POST) fails on Alphas

VERIFIED WORKSFORME

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Thomas Down, Assigned: Eric Pollmann)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Tested using M16 on an Alpha EV5 with OSF/1 version 4.0F.  Build ID 2000061721.

- Started Mozilla
- Visit http://slashdot.org/
- Enter user name and password.
- Click userlogin

This should reload the slashdot main page in `logged in' mode.

Actual behaviour: throbber animation starts.  After a short period (typically <1
second), Document: Done message appears, but no new page has been loaded.

This works fine using M16 on Intel hardware (either Windows or Linux).

Comment 1

18 years ago
reassigning
Assignee: rods → pollmann

Comment 2

18 years ago
I see this on solaris too, when trying the download button on
http://www.debian.org/Packages/unstable/web/mozilla.html
I get a 
Error loading URL http://cgi.debian.org/cgi-bin/download.pl

And I get this while trying to submit my changes to this bug
with mozilla :-(

Tested with CVS from today Jun 27 10:57 GMT

Set Platform and OS to all, is this a new one, or some regression of one of
the other post-bugs?

Axel
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: OSF/1 → All
Hardware: PC → All
(Reporter)

Comment 3

18 years ago
Axel, I take it this is Solaris on an UltraSPARC?  I guess this must be some
kind of subtle 64 bit issue...

Comment 4

18 years ago
nahh, it is on UltraSPARC, but built for 32bit.

Micha on #mozilla (mdobrzyn) saw this on i386 linux, too.

Well, he saw, complained, and I confirmed a few hours later ;-)

Axel
(Assignee)

Comment 5

18 years ago
This is due to a regression checked in yesterday.  Johnny just checked in the 
fix (~1:45PM).  This should work now.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
Tested on Solaris again with the debian pages, works.
Marking verified, and as I do this with mozilla, the bugzilla pages are
tested, too. I hope, that is ;-)

Axel
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.