Closed Bug 438021 Opened 14 years ago Closed 14 years ago

Can't right-click in on links in bookmarks toolbar when you go through the arrow (more).

Categories

(Firefox :: Bookmarks & History, defect)

3.0 Branch
PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 300710

People

(Reporter: hasham8888, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008053008 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008053008 Firefox/3.0

When there are too many bookmarks in the toolbar, Firefox extends them through the arrow (see attached pic). However, FF doesn't allow you to right-click these bookmarks when they are under the arrow.

Reproducible: Always

Steps to Reproduce:
1.Bookmark a lot of pages under Bookmarks Toolbar until you see the arrow on the far right of the bookmarks toolbar.
2.Click the arrow.
3.Try to right-click one of the bookmarked links.
Actual Results:  
Does not right-click.

Expected Results:  
Should right-click and show options.

I tried this on XP SP3 and it works flawlessly. Looks like an OS (10.5.2) only problem.
Component: Bookmarks → Places
QA Contact: bookmarks → places
Version: unspecified → 3.0 Branch
So you click on that arrow and try to right-click one of the links.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 300710
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.