RSS deed does not loaded properly 50/50

VERIFIED WORKSFORME

Status

()

Firefox
RSS Discovery and Preview
VERIFIED WORKSFORME
10 years ago
8 years ago

People

(Reporter: Bohdan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

The same RSS feed with the same HTTT response loads differently.

In some cases FF let me subscribe to RSS feed in other cases I see message: "This XML file does not appear to have any style information associated with it. The document tree is shown below." on the top of page and then xml of rss feed.


Reproducible: Sometimes

Steps to Reproduce:
1. Reload page
2. Reload page
3. Reload page
This works for me on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a2pre) Gecko/20090828 Namoroka/3.6a2pre (.NET CLR 3.5.30729) ID:20090828044317

Can you still reproduce this with Firefox 3.5?
(Reporter)

Comment 2

8 years ago
No, I can not
Resolved as WORKSFORME, since I can't reproduce it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Verified WORKSFORME, since the reporter cannot reproduce it either.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.