A request: From:... in message compose windows, make it Bold

RESOLVED WONTFIX

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED WONTFIX
10 years ago
4 years ago

People

(Reporter: Rob Frings, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [workaround comment 3])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: 2.0.0.14

it is no bug

Reproducible: Always

Steps to Reproduce:
1.no bug
2.
3.
Actual Results:  
it is not bold


Since using several accounts with Thunderbird, it would be very helpful when the line From: with mine e-mail address, would be bold ore/and in an other color.
So you will easier reminded witch account you are using at that moment. It catches  your attention.
Maybe it is possible to do this under preferences, so users who don't want it can leave it default.
This minor change would using Thunderbird more user friendly.
I hope this can be discussed about.
(Reporter)

Updated

10 years ago
Summary: A request: From in message compose windows make it Bold → A request: From:... in message compose windows, make it Bold

Comment 1

10 years ago
In version 3.0a2pre (2008060803)
Why dont you use Message Filters and Message Tags

New Filters can be created at

> Tools
  > Message Filters...
    > New 
      > <select/create a search condition with> "From" 
      > Action as : Tag Message


New tags can be created at

> Message
  > New Tag...
 

If this WORK AROUND solves your issue please mark this bug as WORKSFORME
(Reporter)

Comment 2

10 years ago
No, not at all!
It is not meant as filter. It is meant as eye catcher to see what e-mail address is used to sent the just written mail. To be sure you used the right account for this mail.

A question as is this the right account, set in settings, would be nice to.    
WFM because you can use userchrome.css.

Add 

#msgIdentity label{font-weight:bold!important}

to userchrome work as you want.
(In reply to comment #3)
> WFM because you can use userchrome.css.
> 
> Add 
> 
> #msgIdentity label{font-weight:bold!important}
> 
> to userchrome work as you want.

Might be worth implementing a few of these in an extension.
Whiteboard: [workaround comment 3]
(In reply to [:Aureliano Buendía] from comment #3)
> WFM because you can use userchrome.css.

+1

(In reply to Ludovic Hirlimann [:Usul] [away until Sept 2] from comment #4)
> Might be worth implementing a few of these in an extension.

+1

Rob, thanks for suggesting this enhancement.

I also work in a multi-account environment and I actually have to be mindful not to use the wrong sender, but I wouldn't want the sender to be bold.
I thinks it's too screaming because as it will still be bold all the way along composing your message even when you've checked it already. With just bold, there'll be no difference between the various senders (different colors for different senders would be another story, but I think that should also be done in an addon (first), not in core). And over time, because it's always bold, I think you won't pay more attention to the sender than you did before as the attention effect will wear off.

Previous comments also seem to suggest that this should better be done in an extension or just by tweaking userchrome.css.
Plus for the past 5 years no votes, no comments in favor, no duplicates, and less than a handful CC's (currently 4 including reporter), so there's not much support for this idea.

Any objections against closing this wontfix?
Whiteboard: [workaround comment 3] → [workaround comment 3][wontfix?][closeme 2013-09-21]

Comment 6

4 years ago
Yeah, I'd agree with WONTFIX, since bolding the outgoing account info won't really help people. It doesn't add anything to distinguish each account.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX

Updated

4 years ago
Whiteboard: [workaround comment 3][wontfix?][closeme 2013-09-21] → [workaround comment 3]
Thanks.
You need to log in before you can comment on or make changes to this bug.