rc2 can't connect to any web page

VERIFIED INCOMPLETE

Status

()

--
critical
VERIFIED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: moon_baby1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: RC 2

when upgrading firefox rc1 to rc2 i no longer can connect to the internet. i can with the 2.0 version and any other application but not rc2 of firefox. i am an IT and a programer and have trouble shooted quite well

Reproducible: Always

Steps to Reproduce:
1. just try to connect to any page
2.
3.
Actual Results:  
can't find server

Expected Results:  
connect to web page
This is probably caused by a firewall; the permission needs to be renewed for each new Firefox version.
http://kb.mozillazine.org/Firewalls
(Reporter)

Comment 2

11 years ago
deleting the profile and having firefox remake it seems to fix the problem. so the problem is in the profile. had to do this twice already. weird thing is that with a proxy it still connects...
Resolving incomplete per comment 2 (problem solved but not reproducible with the provided info).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.