wrong sequence sorting on mail status

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
normal
RESOLVED WORKSFORME
18 years ago
12 years ago

People

(Reporter: Dirk Munk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
mail messages with status "new" are not shown at the top or the bottom of the
mail list.

The expected sequence of messages is "new" "read" "<no status>", or the other
way around.

The sequence I see now is "read", "new" "<no status>", or the other way around.

Comment 1

18 years ago
are you talking about when sorted?
(Reporter)

Comment 2

18 years ago
Yes, normally I view the messages on "status" order, ascending or descending.

Comment 3

18 years ago
it's actually new, replied and forwarded, replied, forwarded, read, nothing and 
vice-versa for the opposite sort. Confirming and moving to M18.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Target Milestone: --- → M18

Comment 4

18 years ago
Changing the OS field to Linux since I've just verified the same behavior on my 
M16 Linux box (traditionally a bug with the OS field set to "OpenVMS" indicates 
an OpenVMS-specific bug).
OS: OpenVMS → Linux
Hardware: DEC → All

Updated

18 years ago
QA Contact: lchiang → fenella

Updated

18 years ago
Target Milestone: M18 → ---

Updated

17 years ago
QA Contact: fenella → laurel
Summary: wrong sequence mail statusa → wrong sequence sorting on mail status
Product: Browser → Seamonkey

Comment 5

12 years ago
looks fine to me - sorted:
new
replied
forwarded
read
"no status"
Assignee: scottputterman → mail
QA Contact: laurel

Comment 6

12 years ago
WFM
please reopen if you still have a problem.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.