Proxy Autoconfig.PAC file isn't used for first mail check

RESOLVED DUPLICATE of bug 318872

Status

RESOLVED DUPLICATE of bug 318872
11 years ago
11 years ago

People

(Reporter: univerwu, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: version 2.0.0.14 (20080421)

If I use proxy auto_config.PAC file, when Thunderbird is launched and starts to check my accounts for new messages at startup I always get connection refused (as the proxy settings wouldn't be seen). After that, when I check mail (either manually or automatically in preset time periods) everything goes fine.

My proxy autoconfig file contents:
function FindProxyForURL(url,host) {
        return "SOCKS 192.168.10.1:1080";
}

If I use manual proxy configuration and set the above as SOCKS proxy settings everything is OK (i.e. after I launch thunderbird, it checks for mail without any problem).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Keywords: mail4
Version: unspecified → 2.0

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 318872
You need to log in before you can comment on or make changes to this bug.