<menuitem appears in the bottom of the window

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Gail Prensky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Thunderbird 2.0.0.14

I just updated my Thunderbird, which now shows <menuitem appears in the bottom frame of the main mail window.  The previous version of Thunderbird was perfect.  Any way to get rid of this?

Reproducible: Always

Comment 1

10 years ago
That's almost certainly caused by an incompatible extension. Go to Tools | Add-ons and disable extensions until you find which one is causing it, and then upgrade that one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

10 years ago
You are correct.  I disabled the Add-on Buttons extension, restarted Thunderbird and it fixed the problem.  Many thanks.
Resolution: INVALID → FIXED

Comment 3

10 years ago
->INVALID (FIXED is only used when known code changes resolved the issue)
https://bugzilla.mozilla.org/page.cgi?id=fields.html#resolution
Resolution: FIXED → INVALID
(Reporter)

Updated

10 years ago
Resolution: INVALID → WORKSFORME

Comment 4

10 years ago
(invalid, as this was caused by an extension)
Resolution: WORKSFORME → INVALID
You need to log in before you can comment on or make changes to this bug.